16 Nisan 2024 01:03

Anasayfa

undefined...

Python3 ile uvloop kullanmak istediğiniz ya da japronto, sanic gibi 3. parti uygulamalar kullanacağınız zaman uvloop versiyonundan dolayı aşağıdaki hatayı alabilirsiniz. Sorun uvloop kütüphanesinin 0.9 sürümlerindeki hatadan kaynaklanıyor.

 

SystemError: NULL result without error in PyObject_Call 
 

Hatanın çözümü için pip ile daha önceki sürümlerden birini kurmanız gerekmektedir.

Örnek:

sudo -H pip3.6 install -U uvloop==0.8.1
 

Tüm sürümleri görmek isterseniz

sudo -H pip3.6 install -U uvloop==

Python

hakkında diğer konular

Makdos Bilişim Teknolojileri 2015 - 2022