16 Nisan 2024 00:37

Anasayfa

undefined...

Ubuntu Xenial için aşağıdaki hatalar alınıyor ise sources.list dosyasının güncellenmesi gerekir.

 

WARNING:root:could not open file '/etc/apt/sources.list

xenial sources.list broken.

Ubuntu does not update itself. Theerror message is above: error list.

An error occurred during the signature verification. The repository is not updated and the previous index files will be used. GPG error: 

 

nano /etc/apt/sources.list
deb http://us.archive.ubuntu.com/ubuntu/ xenial main restricted
deb http://us.archive.ubuntu.com/ubuntu/ xenial-updates main restricted
deb http://us.archive.ubuntu.com/ubuntu/ xenial universe
deb http://us.archive.ubuntu.com/ubuntu/ xenial-updates universe
deb http://us.archive.ubuntu.com/ubuntu/ xenial multiverse
deb http://us.archive.ubuntu.com/ubuntu/ xenial-updates multiverse

deb http://us.archive.ubuntu.com/ubuntu/ xenial-backports main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu xenial-security main restricted
deb http://security.ubuntu.com/ubuntu xenial-security universe
deb http://security.ubuntu.com/ubuntu xenial-security multiverse
CTRL+X ile kapatıp y tuşu ile kayıt ediyoruz.

Aşağıdaki komutlar ile gereksiz paketleri kaldırıp, depoyu güncelleyip ve güncel paketleri indirip kurabilirsiniz.

clear; apt autoremove -y; apt autoclean; apt update; apt upgrade -y; apt autoremove -y; apt autoclean; clear;

Ubuntu

hakkında diğer konular

Makdos Bilişim Teknolojileri 2015 - 2022